Jump to content
SabiScs

sound off & fishing without license

Recommended Posts

the sound sometimes completely switching off! and I think this is a glitch too when I do the mission no license needed!😉😀

Edited by SabiScs

Share this post


Link to post
Share on other sites

It's not just the game sound either, the PS4 itself loses all audio until you either leave the lake or close the app. You'll hear the sound come back on when you press X to confirm closing the app. This has happened to me a bunch of times already.

  • Like 1

Share this post


Link to post
Share on other sites

I have had the same problem with the sound completely cutting off during fishing. There is a loud pop just before everything cuts off.

I thought my tv or surround sound was the problem, but it is only when I play FP that this happens. We even changed out a HDMI cable to make sure.   

The sound will resume if I leave the lake or close the application and restart the game (PS4). 

  • Like 2

Share this post


Link to post
Share on other sites

Happened 2X today . Seems fairly random on what causes it . I hope they are having luck finding the cause it cant be good for our tv or headsets .

 
  • Like 1

Share this post


Link to post
Share on other sites
13 hours ago, Hate_ful said:

it cant be good for our tv or headsets

First time I heard that loud "POP" sound I thought the speakers blew on my tv.

Share this post


Link to post
Share on other sites
On 6/24/2019 at 5:42 PM, Jeykey666 said:

The sound comes back for a while if u changes sound settings but then it disapears again. 

Lost sound again last night so I tried this. I went to audio settings, moved over to the first slider (currently at 100), moved it down a bit then back to 100. When I hit X to apply, the sound came back on and stayed on for the rest of the time I was playing (PS4). 

As Hate_ful mentioned, it does appear to be random when it happens. I didn't even press a button when it happened this time, I was just standing there before making a cast when I heard the "pop". 

Share this post


Link to post
Share on other sites

i find it happens a lot with the alarmed rod stand u put a rod in a slot and then pull another rod out and then your tv goes pop I really don’t think that fishing planet can afford to buy everyone new tvs if the speakers blow up on it. I lose sound about 5times a day and they asked me to film it and why should I it looks like everyone is having the same problem and the lag is so bad it’s a joke they need to look at they game because I reckon they just might lose a lot of people’s money who buy the dlcs 

Share this post


Link to post
Share on other sites
hace 9 horas, f1999falcon dijo:

i find it happens a lot with the alarmed rod stand u put a rod in a slot and then pull another rod out and then your tv goes pop I really don’t think that fishing planet can afford to buy everyone new tvs if the speakers blow up on it. I lose sound about 5times a day and they asked me to film it and why should I it looks like everyone is having the same problem and the lag is so bad it’s a joke they need to look at they game because I reckon they just might lose a lot of people’s money who buy the dlcs 

I play almost every day and I do not have that problem.  Sometimes I'm without Sound and I can not hear the game or people from Party, but my friends can hear me.  
When this  happens I take the phone off the control and put it back on.
But this happens only with me and not with my friends, so the problem is in my phone, control or video game.  But you say you have a problem where you can not make a video or something that tries to show to support the problem, it is difficult for them to help since the problem is not with all players but with a small amount.
You also say play for 2 years and blah blah blah, but your account has few days 🤔 it seems to me that you just want to complain and complain, I may be wrong.

Share this post


Link to post
Share on other sites

They ask us for videos so they can try to recreate the problem so they can find the cause . It is an annoying problem when it happens but if you just go to settings and change volume setting it fixes itself without having to restart app. 

 
 
  • Like 1

Share this post


Link to post
Share on other sites
On 7/13/2019 at 10:45 PM, Rotacomando said:

I play almost every day and I do not have that problem.  Sometimes I'm without Sound and I can not hear the game or people from Party, but my friends can hear me.  
When this  happens I take the phone off the control and put it back on.
But this happens only with me and not with my friends, so the problem is in my phone, control or video game.  But you say you have a problem where you can not make a video or something that tries to show to support the problem, it is difficult for them to help since the problem is not with all players but with a small amount.
You also say play for 2 years and blah blah blah, but your account has few days 🤔 it seems to me that you just want to complain and complain, I may be wrong.

I don’t like to complain but when a game has is this many problems for example I got a bite form a fish on my lure and then it lagged to many bait and I can’t put the photo up because it’s saying that’s it’s to big of a file to put in. so I don’t know how to help if I can’t add a photo and if people want to carry on that I complain to much maybe they should go over there game form the beginning so I don’t have to complain and at of all the games this has the most problems 

Edited by f1999falcon

Share this post


Link to post
Share on other sites

This has been happening quite often lately while fishing in Alaska, but not randomly like it has been. For the last couple of weeks it's been happening when I press L2 to line up my next cast after catching a fish. It also seems to happen more often within the first RT hour of turning the game on, then is less frequent the longer I play. I had one day where it went off four times in the first forty minutes of playing, but then was fine for a couple hours after that, only shutting off maybe once or twice more. I've also been fishing with just one rod the whole time as well.

Hopefully this will help in finding what the issue is. 

Share this post


Link to post
Share on other sites

Since the last update (3.10), the sound still turns off when you press L2, but then when you press L2 again, it comes back on. I'm in Florida now and still fishing with one rod. For some reason it also seems to happen a lot more often between 5 and 6 pm est. than any other time of day or night, at least for the times that I am usually fishing.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Preview Post

×
×
  • Create New...