Jump to content

Recommended Posts

You might have run into a glitched instance. Sometimes during lag spikes either server side or from your ISP, data does not completely load and the instance you landed in could become  glitched. Sometimes you may have too many processes running at once which may also interrupt data flow.  This happens to me frequently on both FP and TF. You may need to quit game and relog to get a refreshed instance in your competition. Friends have also suggested to switch language in the game settings to get a less busy competition instance.

Also bear in mind, other issues can occur if you use templates to quickly gear-up a competition rod setting. Templates have a nasty habit of equipping the wrong test weight line or leader which could effect line visibility with trout.  Always do a gear check to make sure your template setting has loaded correctly.

Good luck on your next competition.🍀

Link to comment
Share on other sites

Thank you for your suggestions, Musette! Highly appreciated that you take the time to reply 😊

Since I too have played both games for years, I at some point of course tried restarting the game - somewhere after 15 mins of no fish. Unfortunately that didn't help.

Also, I usually go for balanced setups, and pay attention to the max test, to make sure it's not overpowered. Judging from what I see on streams and YouTube, I am usually even underpowered - as I like to have a little fight with the fish. Even though this puts me in a disadvantage.

E.g. I still play spin the trout, dancing with Pike, and best 5 bass with a Jigwinner, Lucky Spot with a bass caster, etc. - while the top guys usually use way heavier setups.

The more I play both games though, and test things out, the more I get the impression that the line visibility doesn't matter at all. Except from maybe titanium leaders, where the difference is noticable. But I've seen people fishing for trophy SMB on falcon lake with a Zeus, going for small trout and Pike with a Thetis, etc.

Which is why - even though I would very much like the visibility to be a feature, I don't believe it to be implemented into the game. I am curious if you had different experiences?

Coming back to the competition(s): I am at this point really frustrated and curious about what it could be that I'm doing wrong, and would be happy about any suggestions. 

I've had the same problem in the muskie topping event last time I've played it on TFM. In the whole 30 mins, I could not manage to catch a single muskie. No clear muskie, no regular muskie, no tiger muskie, nothing. Just 4 small Pike. 

And it's not like I'm playing those events for the first time. I've played them for years. And it's ok if I can't catch enough fish, or not the right weight. But no fish at all?

I usually test my setups, spots and lures at the lakes before, and make sure they're good to go. I manage to catch a lot of target fish in the exact weather conditions and time frames. And then in the comp there's no fish at all?

I go through all the spots I know and gathered from friends and YT / twitch. I test different lures & colors. I even switch reels and lines, to make sure the visibility is not a factor. Still, I get no fish. I even spent 150 bucks on wifi repeaters and cable connections to reduce lag on my connection. And I know they changed a lot of spots and fish behaviour for some of the competitions (e.g. sturgeon & cats) over the last months and years.

Still, I get the impression that something is wrong on a technical level for some of the comps. And I am really wondering what it could be, and how one might be able to fix it.

The guys I play with have had similar issues, and usually say "it just is like that sometimes. You can throw whatever you want in the lake, and won't be able to catch anything."

Why though? Do you really get your chances rolled once you enter the competition, and if you're out of luck, you're out of luck? 🤷🏼‍♂️

P.S.: I'm playing on PS4, though. So too many running processes shouldn't really be an issue. I connected it via cable, so wifi shouldn't be an issue either - even though it's just a 50 MBit/s connection. The ping in other games is fine. I can play rocket league for 8 hours straight, with a decent 24ms ping and no issues. Destiny 2 works fine. I even took apart my console, cleaned it, and replaced the thermal paste to rule out overheating. Even freed up disk space and rebuild the database to rule that factor out.

Really kinda lost here 😄🙈

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Preview Post
 Share

×
×
  • Create New...